Jump to content

Recommended Posts

I've dusted my system and vacuumed it out and it's still running into it.

 

 

I'm trying this fix from NeoGaf out to see if it helps any.

 

TanookiTom found out about it via his XboxOne.

 

Sorry for bumping this old thread. I was having these exact issues - extreme stutter on the Gamepad including the sound - for the past two days.

I did some googling and found out this was because my Xbox One was in the "Standby connected" mode, downloading a game in the background. When the Xbox One is completely shut off there is no problem.

This together with the Fact that the Xbone still uses 15 Watts while in this fast-turn on mode, made me switch that off very fast.

 

http://www.neogaf.com/forum/showthread.php?t=1041520

 

 

Hoping that turning off the similar settings via the Wii U will help.

 

Went to the Power Settings area and then clicked on that and disabled the Auto Power-Down and the Standby Functions.

 

 

Here's to hoping it works out!

Edited by Doc Brown

Share this post


Link to post

Tested out Mario World and nothing, same with Zelda, a tiny bit with Mario Kart 8. So far so good. Onto testing out Mario Maker.

 

Tested out a level that had me running into some stuttering and tearing and didn't run into anything this time.

 

So far, so good.

 

Dammit jynxed it.

 

Played some 3d World and ran into some stuttering.

 

Not sure what is causing it.

 

My laptop runs at 2.4ghz, and not the 5ghz that my phone runs at. And I turned off the wifi on the latter, turned it off and put it away... so I don't know what else could be causing the problem. kconfused;

 

I'm at a loss.

 

I''ll go and vacuum the Wii U out again to see if it helps.

 

I'm hoping it's not anything mechanical, since at this point I won't be able to send it in for repair.

 

I keep my system well ventilated as well... so it's driving me nuts in regards to the issue.

 

Now I'm curious... I've heard that digital satellites can interrupt... I have and my neighbors have Directv... it used to only be my one neighbor and I didn't run into any issues before. Could that be causing problems now?

 

Found another solution to look into...

 

 

Source: reddit 

 

That one wasn't one I could look into... but I'm still checking things out.

 

Changed over from channel 10 to channel 11 to see if it helps any. If it doesn't I'll try channel 1. Those are the two that Nintendo mentioned that supposedly work well with the Wii U.

 

Played a bit of Child of Light with no issues and played a little bit more of 3d World. Ran into a little bit of stutter,  but not nearly as bad as before.  Just played a little bit of Fire Emblem with no issues. Playing a bit more of Breath of the Wild before heading to bed.

 

Finished playing it with no issues. It's playing smoother than before, so perhaps changing the channel router wise helped a bit.

Edited by Doc Brown

Share this post


Link to post

Are you just getting this with the gamepad or does it happen on the TV as well?

 

If it's just the gamepad, then it sounds like some kind of wireless interference. I haven't had this issue myself and I've hand my laptop, phone, tablet, 3DS all on and next to me when playing with the gamepad. I would assume Nintendo took the at most care when designing the Wii U so other devices would't interfere easily with the gamepad's signal. Try turning off all the wireless devices in your house (if possible) and see if it keeps happening. As you mentioned, you changed the channel on your router, so hopefully the fixes things. If it starts doing this again try contacting NOA's customer support at 1 (800) 255-3700. They could probably help you figure out if it's just some kind of wireless interference or something wrong with your system.

Share this post


Link to post
1 hour ago, alienboyva said:

Are you just getting this with the gamepad or does it happen on the TV as well?

 

If it's just the gamepad, then it sounds like some kind of wireless interference. I haven't had this issue myself and I've hand my laptop, phone, tablet, 3DS all on and next to me when playing with the gamepad. I would assume Nintendo took the at most care when designing the Wii U so other devices would't interfere easily with the gamepad's signal. Try turning off all the wireless devices in your house (if possible) and see if it keeps happening. As you mentioned, you changed the channel on your router, so hopefully the fixes things. If it starts doing this again try contacting NOA's customer support at 1 (800) 255-3700. They could probably help you figure out if it's just some kind of wireless interference or something wrong with your system.

Just gamepad so far. I haven't played via tv in some time. But I'll have to give it a shot to see what happens there.

 

Can't do that as I'm watching tv at this time and so is my mom (and I bet she wouldn't be thrilled if I did that as she's in the middle of watching tv :P). But I'll give it a shot when she's out of the house to see if it might be part of the problem.

 

Maybe. I'm hoping it's not system related, as I mentioned before, I wouldn't be able to send it in at this point. I'm just hoping it's something that doesn't take a lot to fix. And the channel change seems to have helped.

 

Ok this is ironic... checked things out via Speccy and saw that some of my neighbors are on channel 1 and some are on channel 11. No one is on channel 10. Strange. ldizzy;  Now I'm wondering what could have caused the interference while on channel 10. kconfused;

 

Hmm... this is interesting. Someone had a DirecTV Genie that interfered with WI-FI.

 

https://www.gamefaqs.com/boards/916373-pc/72898036

 

Quote

 I have no doubt it's the Genie as I've done some tests and read someone else's post on another forum and he had the same exact problem (there was no post with a solution). It's been happening ever since the Genie was installed by the tech. They also installed mini Genies that get their signal wirelessly from the main Genie. I believe it's this signal that's messing up the Wi-Fi. The Genie actually gets internet (for On Demand, apps, etc) from the coaxial cable (with a DECA adapter) and not the router.

 


As is the case with the other guy, only my router's 2.4 Ghz signal is being affected, not the 5 Ghz, devices lose connection constantly, they refuse to obtain an IP, etc.

Before I waste my time on the phone with DirecTV (highly doubt they'll have a clue but I'll try later), does anyone know how I could possibly correct this? It's very annoying. I'm going to try changing the channel but I'm not sure that would help.

 

 

Strange. My stuff doesn't lose connection, but it makes me wonder if maybe the mini Genie could have been causing some of the problems.

 

I'm not sure if this is related, but I ran into a freeze and white screen issue with it earlier this year (thankfully haven't run into it since).

 

I just double checked with my mom and it was around the time we switched over to DirecTV... so now I'm wondering if they may have caused the earlier issue/problem.

Edited by Doc Brown

Share this post


Link to post

Take your WiiU to a friend's house and see if the issue occurs. That way you have a clean environment as a starting point. If it doesn't happen, then it is something in your house. If the issue still occurs, then it's either system or the gamepad or both.

Share this post


Link to post
On 11/7/2017 at 3:02 AM, Punchy said:

Take your WiiU to a friend's house and see if the issue occurs. That way you have a clean environment as a starting point. If it doesn't happen, then it is something in your house. If the issue still occurs, then it's either system or the gamepad or both.

I'll be checking that option out when I can. Let's hope it's not that.

 

I found out via another forum that a member ran into similar stuttering that I did via 3d World. So it seems like it happens at times during the game.

Edited by Doc Brown

Share this post


Link to post

So far so good. Tested out Zelda, 3d World with no issue. Now onto Mario Maker and some others. It's looking like it was wireless interference.

 

Mario Maker is looking good so far. Ran into a tiny amount of it in one of my old levels, but went to play it again after dying and it played ok. So it seems pretty random. It's definitely looking more and more like wireless interference.

 

Playing some Splatoon right now with no problems.

 

Well shit, I was taking in my Wii U gamepad towards the main living room to show my mom a replay of a MK8 race and it got very choppy. So there's no doubt in my mind that it's wireless interference. It played just fine in the other living room I'm in. It's just when I get too close or within range of the DirecTV mini Genie that it gets really choppy now.

 

Got a bit of stutter when playing Zelda, it happened right after I used a remote bomb.

 

I'm wondering if the Wii U and DirecTV just don't get along all that well. It's frustrating.

 

Playing a bit of Xenoblade Chronicles X and ran into a bit of choppiness, for a second when I pressed the ZR button.

 

Played some NES Remix I and II without any issue, same with Smash Bros., then went back and played some more 3d World with no problem. Now playing some Child Of Light. No issues on either the game pad or on the tv.

 

Well shit... there's some more interference on ch 11... so onto changing to ch 1. It has interference from ch 8, ch 9, ch 11. Hoping that ch 1 is better. It could have been partially what was causing the problem along with DirecTV.

 

Wow ch 1 is NO better and there is more latency. It's worse. So onto ch 6. And that was a bust. So back to ch 10. 

 

And that showed ch 6 and ch 11 interference.

 

Guess I'm screwed. 

 

Back to ch 11 then as it's the best out of the bunch and I'll have to live with the interference. Thankfully it's not a ton.

 

The irony/the odd thing there? I never really ran into very much when I was on Uverse (and that was on ch 10). So I'm still thinking it's in part due to DirecTV.

Edited by Doc Brown

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×